Cash App

Connection Issues
Incident Report for Cash App
Resolved
We've fully resolved this morning's connection issues, and all pending payments have been sent. If your payment still appears as pending, please pull down to refresh in-app. Thanks again for your patience as we worked to resolve this issue.
Posted 19 days ago. Jul 31, 2019 - 15:46 UTC
Identified
We've identified the root cause of the issue, and service is being restored. Some customers may still experience connection issues in the meantime. We'll share a final update once service is fully restored.
Posted 19 days ago. Jul 31, 2019 - 15:36 UTC
Update
We're actively investigating connection issues causing customers to experience pending payments, log-in issues, and trouble Cashing Out. We're working quickly on a fix, and will return with an update soon - thank you for your patience.
Posted 19 days ago. Jul 31, 2019 - 15:15 UTC
Investigating
We're currently experiencing connection issues that are causing some payments to appear as pending. There is no need to re-attempt your payment - it will be sent shortly.
Posted 19 days ago. Jul 31, 2019 - 15:02 UTC
This incident affected: Send & Receive Money, Add Cash, Cash Out, Bitcoin, and Settings.