Cash App

iOS Crashes
Incident Report for Cash App
Resolved
Today's issues causing IOS devices to crash have been fully resolved. You should now be able to access your IOS app with no issue. Thanks again for your patience as we worked to resolve this issue.
Posted Aug 31, 2021 - 15:15 PDT
Monitoring
We've identified an issue causing the app to crash on iOS devices, but we've got a fix in place and things are improving.

The app should work upon next startup as long as you have a strong internet connection. We'll be back with an update soon.
Posted Aug 31, 2021 - 09:09 PDT
This incident affected: Settings.