Cash App

iOS Crashes
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 14:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 14:33 UTC
Investigating
We’re currently looking into an issue causing the app to crash on iOS devices when opening the Activity tab. This will not affect the usability of other tabs in-app.

We'll be back with another update as soon as we have more to share.

Brokerage services by Cash App Investing LLC, member FINRA / SIPC. Investing involves risk; you may lose money.
Posted Nov 11, 2020 - 01:50 UTC
This incident affected: Settings.