Cash App

App Crashing on Launch
Incident Report for Cash App
Resolved
Our team’s been able to get a fix in place for iPhone 12 customers experiencing the app crashing upon startup. In order to resolve this, please uninstall and reinstall the latest version of the app from the App Store.
Posted Nov 23, 2020 - 09:28 PST
Monitoring
Our team’s been able to get a fix in place for iPhone 12 customers experiencing the app crashing upon startup. In order to resolve this, please uninstall and reinstall the latest version of the app from the App Store.

Thanks again for your patience while we worked to get this resolved.
Posted Nov 22, 2020 - 10:06 PST
Identified
Our team believes to have identified the issue and are working to push a fix.

We'll be sure to update everyone here with any next steps, and thanks again for your patience as we work on a solution.
Posted Nov 21, 2020 - 11:09 PST
Update
We're still working on a solution for the app crashing upon launch for customers migrating their data to an iPhone 12.

Thanks for hanging in there with us. As soon as we have more to share, we'll be back with an update.
Posted Nov 21, 2020 - 09:34 PST
Update
We're continuing to investigate reports of the app crashing upon startup for customers migrating their data to a new iPhone 12.

We'll continue investigating through the night and will be back with an update as soon as we can.
Posted Nov 20, 2020 - 17:55 PST
Investigating
We're aware of customers who are migrating their data to a new iPhone 12, experiencing the app crashing upon launch.

We're working on a solution and will be sure to update everyone here.
Posted Nov 20, 2020 - 14:46 PST