We've resolved the issue impacting multiple Cash App features. You may re-attempt any failed transactions at this time. Thank you for your patience while we looked into this.
Posted Feb 04, 2026 - 13:11 PST
Update
We're investigating reports of an issue impacting multiple Cash App features. We're actively looking into this and appreciate your patience in the meantime.
Posted Feb 04, 2026 - 12:46 PST
Investigating
We're investigating reports of an issue impacting payments and will share another update soon. Thanks for your patience in the meantime.
Posted Feb 04, 2026 - 12:34 PST
This incident affected: Send & Receive Money, Add Cash, In-App Alert, and Log In.