Cash App

Pending Payments Issue
Incident Report for Cash App
Resolved
We've resolved the outage impacting payments. [You may re-attempt any failed transactions at this time, any payments that were pending should be completed, etc.] Thank you for your patience.
Posted Aug 28, 2024 - 08:30 PDT
Identified
We have identified the issue impacting payments and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Aug 28, 2024 - 08:08 PDT
This incident affected: Send & Receive Money and In-App Alert.