Cash App

Payment Disruption

Incident Report for Cash App

Resolved

The issue affecting Cash App Pay has been resolved. Customers can now complete purchases using Cash App Pay as usual. Thanks for your patience while we worked to fix this.
Posted Sep 16, 2026 - 10:25 PDT

Investigating

We're investigating reports of issues with Cash App Pay. Some customers may be unable to complete purchases using Cash App Pay at this time. If you're unable to complete a purchase with Cash App Pay, please try one of these alternative payment methods:
 • Tap your Cash App Card (in person)
 • Enter your card number (online)
 • Use Apple Pay
Thanks for your patience while we look into this.
Posted Sep 16, 2026 - 09:00 PDT
This incident affected: Cash App Pay and In-App Alert.