Cash App

Bitcoin withdrawals halted

Incident Report for Cash App

Resolved

We've resolved the issue that caused a delay in expedited Bitcoin withdrawals. Thank you for your patience.
Posted Dec 01, 2023 - 10:45 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 09:56 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 06:07 PST

Investigating

We are currently aware of a delay in Bitcoin withdrawals for customers who chose to expedite their withdrawal. We're still monitoring the situation. We'll return with another update as soon as possible.
Posted Nov 30, 2023 - 09:22 PST
This incident affected: Bitcoin.