Cash App

Cash App Connection Issues
Incident Report for Cash App
Resolved
We've resolved the outage affecting multiple Cash App features. Thank you for your patience.
Posted Jun 24, 2024 - 12:43 PDT
Identified
We have identified the issue causing an outage for multiple Cash App features and are actively working on a resolution. We'll share another update soon, thanks for you patience in the meantime.
Posted Jun 24, 2024 - 12:23 PDT
This incident affected: In-App Alert.