Cash App

Direct Deposit Delays
Incident Report for Cash App
Resolved
We've resolved the issue causing delayed Direct Deposits for a subset of customers - thanks again for your patience.
Posted May 14, 2020 - 13:46 PDT
Investigating
Some customers may be experiencing delayed Direct Deposits - we are currently investigating.

We'll be back with an update shortly - thank you for your patience.
Posted May 14, 2020 - 12:23 PDT
This incident affected: Direct Deposit.