Cash App

Connection Issues
Incident Report for Cash App
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 07:51 PDT
Update
All affected features are seeing improvement and we're confident things will be back up and running soon. Pending payments should go through automatically once everything is resolved. We'll continue to share updates here.
Posted Apr 17, 2021 - 16:44 PDT
Identified
We're making progress and things are returning to normal. At this time, please do not retry any pending payments - they should go through automatically once everything catches up.
Posted Apr 17, 2021 - 15:38 PDT
Update
Our team's still working on implementing a fix for customers encountering connection issues while using the app, and logging in. If you have a pending payment, please to not retry it at this time. Updates will be shared here as the situation develops.
Posted Apr 17, 2021 - 15:13 PDT
Update
We're continuing to work on a fix for anyone experiencing connection issues when using the app or trying to login. We'll continue to share updates here as we learn more.
Posted Apr 17, 2021 - 14:16 PDT
Update
Some customers may be experiencing connection issues when using the app or trying to login. We're working on a fix, and sharing updates at status.cash.app.
Posted Apr 17, 2021 - 13:50 PDT
Investigating
We're aware some customers may be experiencing connection issues and are currently gauging the impact.

We'll share an update here as soon as possible.
Posted Apr 17, 2021 - 13:29 PDT
This incident affected: Send & Receive Money, Mobile Check Deposit, Offers, Add Cash, Cash Out, Investing, Borrow, Bitcoin, Settings, and In-App Alert.